Welcome - Please Login or Register !

:o

Talk About Anything

Tapatalk

Tapatalk

Postby fishki » Thu Feb 23, 2012 4:14 pm

lmfao drew, I had to update it to get it to work, hell it didn't work on mine either but why pass up a good opportunity to mess with ya lol


~ Sent from fish's iPhone ~
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby Drew » Thu Feb 23, 2012 7:04 pm

You sorry sob! Lmao! Yeah I think it got screwy when I updated.. lol

~wired on dark chocolate~
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby twistedblister » Thu Feb 23, 2012 10:12 pm

works good on my phone. some topics dont pop up though here and on my phone when i hit active topics. not sure why.
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: Tapatalk

Postby fishki » Thu Feb 23, 2012 11:56 pm

everything should be working now, I had to update the forum side, I never look at the participated so I did not know it wasnt working till drew said something, a quick update and it worked on my phone :laugh2:
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby twistedblister » Fri Feb 24, 2012 9:09 pm

YEah.. I really dont look at particapated either so i did not see that. way to go drew for pointing out and

fishcakes all around for the fishman.
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: Tapatalk

Postby twistedblister » Mon Jul 16, 2012 7:46 pm

my taptalk version 2 is not finding the forum on my phone. i have an old phone that can still access it. anyone else having problems?
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: Tapatalk

Postby Drew » Tue Jul 17, 2012 10:49 am

No mine has been working fine. So you got a new phone?

Maybe try clearing cache and data for tapatalk. Or uninstalling the app and reinstall.

Sent from my PC36100 using Tapatalk 2
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby fishki » Fri Jul 20, 2012 10:24 pm

mines workin fine tb, try what drew said
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby twistedblister » Sun Jul 22, 2012 8:49 pm

cool but no drew. i am not having issues getting it to run. it just wont find our site on my new phone. it will still pull it down on my old one. i have it installed and can browse whatever forum catagoreys are there but when i search for
twistedblister.com


it wont find it. :-(
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: Tapatalk

Postby Drew » Sun Jul 22, 2012 10:25 pm

Don't search twistedblister.com

Just search twistedblister or just twisted and scroll to it ;-)

Sent from my PC36100 using Tapatalk 2
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby twistedblister » Mon Jul 23, 2012 8:10 pm

ahwwwwwwww dude. Drew i F*%#ing love you man. found it :-)
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: Tapatalk

Postby Drew » Mon Jul 23, 2012 10:59 pm

Nice! Lmao :D

Sent from my PC36100 using Tapatalk 2
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby fishki » Mon Jan 21, 2013 8:03 pm

wont connect on my iphone .... damn :bng:
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby Drew » Mon Jan 21, 2013 9:23 pm

Working on android

Sent from my EVO
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby fishki » Mon Jan 21, 2013 10:52 pm

yeah I see you have been posting with your phone drew, so I am assuming it is a problem with my app instead of the forum side... i'm just feeling to damn lazy to re-install it :laugh2:
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby Drew » Mon Jul 15, 2013 10:38 pm

Tapatalk api expired :bng:
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby fishki » Tue Jul 16, 2013 11:54 am

i will have to update it... tonite
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Tapatalk

Postby fishki » Tue Jul 16, 2013 12:00 pm

Ok wait a minute, I just logged in here no error
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby Drew » Tue Jul 16, 2013 10:56 pm

You fixed it thanks :)

Sent from my EVO
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby fishki » Sun Jul 21, 2013 5:56 pm

ummm no, I didnt do anything
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: Tapatalk

Postby Drew » Mon Jul 22, 2013 9:14 am

Sure you did, you logged in. Tapa didn't work for 2 days and said api expired. Then you logged in and it works again. You fixed it ;)

Sent from my EVO
User avatar
Drew
 
Posts: 771
Joined: Thu Oct 14, 2010 9:28 pm

Re: Tapatalk

Postby fishki » Mon Jul 22, 2013 9:12 pm

huh, guess I did fix it.... that's just how I roll :con:
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4863
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Previous

Return to Talk About Anything

cron

Who is online

Users browsing this forum: No registered users and 1 guest