Welcome - Please Login or Register !

:o

Talk About Anything

So the forum has a styling new look

Re: So the forum has a styling new look

Postby fishki » Sat Feb 19, 2011 9:07 pm

ok, active topics should be fixed :yeh:
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby legendary-pirate » Sat Feb 19, 2011 10:54 pm

It's fixed Fish! Nice work :yeh: :yeh:
Image
User avatar
legendary-pirate
 
Posts: 105
Joined: Sat Nov 06, 2010 3:41 pm
Location: Island somewhere in the Caribbean

Re: So the forum has a styling new look

Postby twistedblister » Sun Feb 20, 2011 11:49 am

did not get that right LP sorry. i usually use view new posts. same effect though fish. thanks F man.
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: So the forum has a styling new look

Postby nymphetomine » Sun Feb 27, 2011 7:40 am

Hey fish!!!!!!!
Site is awsom, but when i view it in my iphone4 the chatbox on the homepage is missing.. Wiyh he old styling it was always there, but now its gone.... Dont say its bcoz its an iphone (i found it so i didnt choose an iphone meself xD)

Hope u can fix it, i mis it...
"Whenever people agree with me I always feel I must be wrong."
-Oscar Wilde
User avatar
nymphetomine
 
Posts: 676
Joined: Thu Jan 07, 2010 11:00 am
Location: lost

Re: So the forum has a styling new look

Postby Drew » Sun Feb 27, 2011 1:15 pm

nymphetomine wrote:Hey fish!!!!!!!
Site is awsom, but when i view it in my iphone4 the chatbox on the homepage is missing.. Wiyh he old styling it was always there, but now its gone.... Dont say its bcoz its an iphone (i found it so i didnt choose an iphone meself xD)

Hope u can fix it, i mis it...


chat box works just fine from my Evo .. it must be your iphone :nen:

lol, j/k i don't know but fish added this to the forum yesterday viewtopic.php?f=2&t=2759
User avatar
Drew
 
Posts: 770
Joined: Thu Oct 14, 2010 9:28 pm

Re: So the forum has a styling new look

Postby fishki » Sun Feb 27, 2011 11:29 pm

i dont have an iphone so its hard to track down the culprit .. i will try to do some checking,not gonna promise anything on this one, can you see a switch at the bottom, this is optimized for iphones
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby nymphetomine » Mon Mar 07, 2011 10:02 pm

No switch, no chatbox, no taptalk xD

Drew, i hope your car breaks down!! Lol jk, enjoy yr vacation
"Whenever people agree with me I always feel I must be wrong."
-Oscar Wilde
User avatar
nymphetomine
 
Posts: 676
Joined: Thu Jan 07, 2010 11:00 am
Location: lost

Re: So the forum has a styling new look

Postby legendary-pirate » Sat May 07, 2011 12:41 pm

The outer background of this site is white instead of gray for me. Anybody else have this?
Image
User avatar
legendary-pirate
 
Posts: 105
Joined: Sat Nov 06, 2010 3:41 pm
Location: Island somewhere in the Caribbean

Re: So the forum has a styling new look

Postby fishki » Sat May 07, 2011 5:24 pm

legendary-pirate wrote:The outer background of this site is white instead of gray for me. Anybody else have this?


Is it white and then gray after it fully loads?

The main background consists of several images and a standard html color.

What browser do you use? This site is only optimized for Mozilla Firefox as I no longer support IE, Opera, Safari or Chrome. So it most likely will not display correctly in other browsers.

You can grab a copy here
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby twistedblister » Sun May 08, 2011 6:19 pm

it still works in IE but yeah it runs better on chrome
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: So the forum has a styling new look

Postby legendary-pirate » Mon May 09, 2011 5:22 pm

I do use Firefox as my browser. And the bg stays white after it fully loads. It's odd the center where all the posts are is gray - just the outer part of the site is white.
I'll take a screenshot
Image
User avatar
legendary-pirate
 
Posts: 105
Joined: Sat Nov 06, 2010 3:41 pm
Location: Island somewhere in the Caribbean

Re: So the forum has a styling new look

Postby twistedblister » Mon May 09, 2011 8:32 pm

thanks for posting LP. the board seems smaller then my browser but i am not sure i am getting you 100% screen shots can help sometimes alot.

ps for fish. do not take this as a condemnation of chrome or you just fyi to you and all other users. to patch it when a fix is released

New Chrome Exploit Bypasses Sandbox, ASLR and DEP

Posted by Soulskillon Monday May 09, @05:48PM
from the is-it-time-for-the-disclosure-argument-again dept.


Trailrunner7 writes "Researchers at the French security firm VUPEN say they have discovered several new vulnerabilities in Google Chrome that enable them to bypass the browser's sandbox, as well as ASLR and DEP, and run arbitrary code on a vulnerable machine. The company said they are not going to disclose the details of the bugs right now, but they have shared information with some of their government customers. The vulnerabilities are present in the latest version of Chrome running on Windows 7, VUPEN said."
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: So the forum has a styling new look

Postby fishki » Mon May 09, 2011 10:02 pm

legendary-pirate wrote:I do use Firefox as my browser. And the bg stays white after it fully loads. It's odd the center where all the posts are is gray - just the outer part of the site is white.
I'll take a screenshot


Thats ok on the screen shot, I know what you are talking about and that is usually an Opera or IE issue.

We will get it sorted out :yeh:

Answer me this,
1: When did it start NOT displaying the main bg ?
2: Did you do something with your pc prior to this? ie, Update, change display settings, etc?
3: Did you recently update your FF to the latest version?
4: Is it on the home page AND the forum, or just one of them?

Basicly you have a load issue with a png file.

Try a hard refresh first: Windows users, hold Ctrl and then F5, Mac usere, Command-Shift-R.

If that does not work then do the following;

Dump all your temp files using the following link, install and run using the default settings.

http://www.filehippo.com/download_cclea ... c34b30841/


EDIT: Ok I have been able to duplicate this error in Opera and Chrome, but only on the forum side. To tired to look into it tonite. Should not be an issue with FF unless using the latest version.
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby twistedblister » Tue May 10, 2011 7:58 pm

you'll smack me for this but it looks fine in IE 8 ha. sorry.
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: So the forum has a styling new look

Postby gabrile23 » Tue May 10, 2011 11:12 pm

legendary-pirate wrote:The outer background of this site is white instead of gray for me. Anybody else have this?

Me too sides and the top where it says twistedblister are white. weird but it works fine besides that.
Image
User avatar
gabrile23
 
Posts: 1339
Joined: Sat May 17, 2008 6:42 pm
Location: pa usa

Re: So the forum has a styling new look

Postby fishki » Wed May 11, 2011 6:32 am

what browser and version are you guys running?

sounds like you have optimized performance settings and kicking out visual display content
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby Drew » Wed May 11, 2011 10:58 am

looks fine to me both on firefox and IE.

my firefox was 3.6.1 and then I updated it to 3.6.17 and it still looks fine. I'm at work so both browsers are at their default settings with no add ons.
User avatar
Drew
 
Posts: 770
Joined: Thu Oct 14, 2010 9:28 pm

Re: So the forum has a styling new look

Postby gabrile23 » Wed May 11, 2011 3:43 pm

Im using IE9.
Image
User avatar
gabrile23
 
Posts: 1339
Joined: Sat May 17, 2008 6:42 pm
Location: pa usa

Re: Re: So the forum has a styling new look

Postby twistedblister » Wed May 11, 2011 5:20 pm

gabrile23 wrote:
legendary-pirate wrote:The outer background of this site is white instead of gray for me. Anybody else have this?

Me too sides and the top where it says twistedblister are white. weird but it works fine besides that.





I have seen what Gabe and drew are talking aboput but I forget which browser I was using
taptalk jugernaut
MeatMonkeyMayhem


now i have no sig :-(
User avatar
twistedblister
Moderator
 
Posts: 9772
Joined: Sat May 03, 2008 1:34 pm
Location: LA USA

Re: So the forum has a styling new look

Postby Drew » Thu May 12, 2011 11:06 am

but i haven't seen anything...
User avatar
Drew
 
Posts: 770
Joined: Thu Oct 14, 2010 9:28 pm

Re: So the forum has a styling new look

Postby legendary-pirate » Thu May 12, 2011 3:55 pm

Mk well here's the screenshot anyway:
Image

@Fish:
1. It started not displaying like 2 weeks ago
2. nah I didn't do anything different with my Mac
3. I did update my Firefox to version 4, but I'm pretty sure the bg stopped showing before I updated it
4. It isn't showing on just the forum page actually. It is showing on the Home/games/stuff/contact us pages
Image
User avatar
legendary-pirate
 
Posts: 105
Joined: Sat Nov 06, 2010 3:41 pm
Location: Island somewhere in the Caribbean

Re: So the forum has a styling new look

Postby fishki » Thu May 12, 2011 8:25 pm

Ok LP, Lets check a few of your settings.

At the top of the Firefox window on the menu bar, click on the View menu, then select Page Style, then click Basic Page Style.

Also check this, Tools > Options > Content > Colors, put a check mark in 'Allow pages to use their own colors' and 'Use System Colors'

Also if you have Real Player Browser Record Plugin installed it can affect the webpage.
Open the Real Player program, go to the Tools menu and click on Preferences. Go to the 'Download and Recording' section and uncheck the option 'Enable Web Download & Recording for these installed browsers' Click OK

Also clear the cookies and cache!

Let me know what happens
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby fishki » Wed Nov 30, 2011 9:42 pm

anyone still have an issue with this?


It should look as follows

Image


Image


Image
I hate it when the voices in my head go silent.....I never know what those fuckers are up to.
User avatar
fishki
Site Admin
 
Posts: 4862
Joined: Thu May 01, 2008 11:18 pm
Location: 4D hypersphere

Re: So the forum has a styling new look

Postby Drew » Thu Dec 01, 2011 2:15 am

It doesn't look anything like that in tapatalk :P

- sent from my Wired Evo -
User avatar
Drew
 
Posts: 770
Joined: Thu Oct 14, 2010 9:28 pm

Re: So the forum has a styling new look

Postby gabrile23 » Thu Dec 01, 2011 4:01 am

Looks pretty good on my IPod touch. I'm kinda surprised it works as well as it does. :yeh:
Image
User avatar
gabrile23
 
Posts: 1339
Joined: Sat May 17, 2008 6:42 pm
Location: pa usa

PreviousNext

Return to Talk About Anything

cron

Who is online

Users browsing this forum: No registered users and 2 guests